probando.............

Orbicam Acer

Imagen de c385

Hola tengo esta cam incorporada es el modelo loghitec porque al intentar ponerla con el msn me dice q es el modelo y q no funciona, se q por internet hay una recetas para configurarla pero no me fio.

Si alguien ha probado alguna y le ha ido bien me gustaria q me dejara el enlace.

Muchas gracias.

Imagen de c385

Bueno ya tengo la cam instalada con el tutorial ese, q programa me recomienda para configurar color y todo eso ya q no se ve muy bien.

Gracias

Imagen de cesaranguiano

Yo, consegui que  funcionara, gracias a este enlace:

http://paper0k.wordpress.com/2006/12/18/orbicam-finalmente-supportata/

Saludos,

César Anguiano Gaztelu
Pamplona, Navarra, España.
ubuntu user number: #14383.
linux user number: #341977.

Imagen de c385

Ok gracias la tengo instalada pero al visualizar con camorama se ve muy oscura y borrosa y los colores no se ven bien. Si alguien sabe como se soluciona esto para q se vea mejor es e 3.1 megapixeles de logitec.

 

Muchas gracias, solo me falta la solucion para esto. 

Imagen de c385

He probado esta receta y la cam funciona pero no con la resolucion y calidad q deberia supongo q no existen unos driver para linux de estas cam.

 

Imagen de cesaranguiano

Impresionante:
Un programador francés sentado en el sillón de su casa tranquilamente ha sido capaz de crear 235 drivers de webcams para Linux. Sin respaldo de ninguna empresa y sin ánimo de lucro, simplemente por contribuir.

Fuente | The Inquirer:
http://www.techtear.com/2007/05/01/un-hombre-disena-235-drivers-de-webca...

Todos los Drivers:
http://mxhaard.free.fr/spca5xx.html

Salu2,

César Anguiano Gaztelu
Pamplona, Navarra, España.
ubuntu user number: #14383.
linux user number: #341977.

Imagen de administrador

 Ya conocia la noticia (¿¿soy el unico que piensa que ese tio es un genio??). Busca ahi tu modelo... pero hay mas sitios con drivers.

 Un saludo.

--------------------------------------------------------------------------

Antes de preguntar, mira los Manuales.

Imagen de c385

A ver por el id del producto la mia es 0x0090, la cual no aparece supongo q  alguna sera compatible, x cierto instale otro de un tutorial no se si sera por eso, el caso q he mirado y no aparece. Si algiuen me puede decir como mirar cual es mi modelo y asi buscar en el caso de q se encuentre en esa pagina me seria de gran ayuda.

 Gracias.

Imagen de cesaranguiano

$lsusb

Bus 005 Device 004: ID 046d:0896 Logitech, Inc.

Fabricante "vendor": 046d

Id. Producto: 0896

Fabricante: Logitech.
Vendor Id: 0x046d
Product Id: 0x0896

Salu2,

César Anguiano Gaztelu
Pamplona, Navarra, España.
ubuntu user number: #14383.
linux user number: #341977.

Imagen de c385

Bus 005 Device 002: ID 15d9:0a33  
Bus 005 Device 001: ID 0000:0000  
Bus 001 Device 001: ID 0000:0000  
Bus 004 Device 001: ID 0000:0000  
Bus 002 Device 001: ID 0000:0000  
Bus 003 Device 002: ID 046d:0896 Logitech, Inc.
Bus 003 Device 001: ID 0000:0000

Esto es lo q me dice he conseguido instalar los driver antes se me veia la cam pero muy mal ahora se ve mejor pero no se puede mejorar, es decir esta cam puedo aplicarle zoom y todo eso desde el otro sistema operativo (windows) y aparte se ve muxo mejor, no hay ninguna utilidad para q esto ocurra en ubuntu, es una cam de 1.3 megapixeles y no se ve como tal. Por cierto antes de la pantalla de arranque de ubuntu me saleu na cosa muy rapido no se q de PCI, tiene q ver con la cam? es q no se q es y sale tan rapido q no puedo copiarlo para escribirlo aki.

En fin la cam funciona pero no con la calidad q presta esta cam.

Gracias por la ayuda. 

Imagen de cesaranguiano

Das esto desde la linea de comandos, y veras los errores, esto te puede dar pistas.

Code:

$dmesg | more

Salu2, 

César Anguiano Gaztelu
Pamplona, Navarra, España.
ubuntu user number: #14383.
linux user number: #341977.

Imagen de c385

[    1.891531] EISA: Probing bus 0 at eisa.0
[    1.891541] Cannot allocate resource for EISA slot 1
[    1.891545] Cannot allocate resource for EISA slot 2
[    1.891559] Cannot allocate resource for EISA slot 5
[    1.891577] EISA: Detected 0 cards.
 

Esto es lo q creo q es lo de PCI q me dice al principio antes de iniciar ubuntu tengo el post en la seccion de se llama inicio ubuntu ahi esta el error q me sale y creo q es esto.

Es el lector de tarjetas tampoco lo uso mucho. 

Imagen de cesaranguiano

Los errores de Eisa bus, no tinen nada que ver, ademas en los ordenadores actuales no se emplea este tipo de bus.

Los buses actueles son: "pci" o "usb", para la enterconecxion de dispositivos, escepto los HD. , Cdrom, Dvd.

César Anguiano Gaztelu
Pamplona, Navarra, España.
ubuntu user number: #14383.
linux user number: #341977.

Imagen de administrador

Jo, recuerdo cuando hace tiempo cuando intente aumentar la RAM de un PC y ya no tenia soporte... creo que tenia buses EISA recuerdo... eso tiene bastantes años la verdad, creo que ya casi 10 años... ¿de que año es tu PC? Pero como diga ahora algo de ISA, tira el PC que lo tienes fastidiado BurlaBurla

--------------------------------------------------------------------------

Antes de preguntar, mira los Manuales.

Imagen de c385

Es un portatil q tiene 1 mes, un acer aspire 5632 core 2 duo.

no se de q sera ese error 

sera un bug